7.500 HA Notice

A small issue is present in the 7.500 release which can cause some installations which are using active/passive HA to behave like an active/active cluster. Customers with active/passive HA configurations shouldn't update until 7.501 is released next week.

However, if you have already updated to 7.500 and now experience some surfing issues or erratic behavior with your active/passive HA system, please contact support and they will be happy to apply a small workaround for you, or read on for the fix if you would like to apply it yourself via the command line until 7.501 is officially released.  

Update

7.501 has been soft-released which fully fixes this issue. If you apply 7.501 you do NOT need to do any fixes/workarounds as described above for this issue. We'll have a full post on the 27th of October when it is fully launched via our CDN.

For now, if you get this Up2Date package manually (Available here via our FTP) Workaround for ACTIVE/PASSIVE HA systems experiencing surfing issues after up2date 7.500 is applied.  
*Note, CLUSTER systems are unaffected by this and should not change their configuration!

Workaround

Login to command line, and super-user up to root privileges:
* Edit /etc/ha/cluster.cf and replace every instance of “auto” with “none”
* Edit /etc/ha/cluster.cf-default and replace “[(CLUSTER_***_DIST)]” with “none”
* Execute “/etc/init.d/ha reload” Remember, this is not required that you do manually yourself.

Your Astaro Support team will happily do this for you if you experience this issue!

Regards,
Astaro

READ MORE

You Can Learn More About the Astaro Internet Security Product Line By Going to www.FirewallShop.com/Astaro.

The original article/video can be found at 7.500 HA Notice

About the Author: Shannon Lewis

Leave a Reply Cancel reply